Degraded service with my.control4.com, customer.control4.com, mobile applications
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Sep 12, 2020 - 00:10 EDT
Investigating
We are currently investigating degraded service with multiple services.
Posted Sep 11, 2020 - 22:41 EDT
This incident affected: Partner Services Health (Service: Control4 Composer Express, Service: Control4 Composer Pro, Website: my.control4.com) and End-Customer Services Health (Service: Control4 Access Anywhere, Service: Control4 Alexa, Service: Control4 APIs, Service: Control4 Google Assistant, Service: Control4 Intercom Anywhere, Service: Control4 When >> Then, Website: customer.control4.com).