AA and Reflector Degradation of Services
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 15:37 EDT
Monitoring
Starting at 10:00 AM MST services that rely on AA and Reflector such as Alexa and Google Assistant and others experienced a degradation of services causing voice invocations to take longer than normal (>10 sec in some cases). Engineers immediately restarted the supporting load balancers and AA Connection Managers. After the restart of the load balancers and Connection Manager, AA services are no longer in a degraded state. The team continues to monitor.
Posted Jul 06, 2020 - 13:54 EDT
This incident affected: Partner Services Health (Service: Control4 Composer Express) and End-Customer Services Health (Service: Control4 Access Anywhere, Service: Control4 Alexa, Service: Control4 Google Assistant, Service: Control4 When >> Then).