Main Mobile applications not able to connect remotely
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 19:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2020 - 19:09 EDT
Identified
Mobile applications not able to connect remotely.
Posted Aug 10, 2020 - 18:41 EDT
This incident affected: End-Customer Services Health (Mobile App: Control4 OS 2.x Android, Mobile App: Control4 OS 3.x Android, Mobile App: Control4 OS 2.x iOS, Mobile App: Control4 OS 3.x iOS).