Intercom Anywhere IPv6 outage impacting mainly Australia customers
Incident Report for Snap One
Resolved
Intercom Anywhere is operational
Posted Oct 21, 2020 - 02:36 EDT
Monitoring
Maintenance in progress : A fix has been implemented and we are monitoring the results until 21 Oct 2020 1:00 am MDT
Posted Oct 21, 2020 - 01:44 EDT
Update
We are continuing to fix this issue.
Posted Aug 21, 2020 - 15:36 EDT
Update
While we're troubleshooting this issue, we have disabled IPv6 connections with IA. No ETA yet on when IPv6 will be re-enabled.
Posted Aug 15, 2020 - 16:04 EDT
Identified
Customers connecting to Intercom Anywhere remotely using their mobile connections with IPv6 experience an issue where they need to try connecting three times before they're allowed in the app.
Posted Aug 15, 2020 - 13:22 EDT
Investigating
We are currently investigating an issue with Intercom Anywhere where calls won't connect for some customers.
Posted Aug 15, 2020 - 10:53 EDT
This incident affected: End-Customer Services Health (Service: Control4 Intercom Anywhere).