Customers who are newly attempting to link Google Assistant or Alexa to Control4 services are experiencing intermittent issues. Existing customers are not impacted
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 21:05 EDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2020 - 16:49 EDT
Investigating
Engineers are currently investigating
Posted Sep 15, 2020 - 16:46 EDT
This incident affected: End-Customer Services Health (Service: Control4 Alexa, Service: Control4 Google Assistant).