Control4 OS 3 Android Application
Incident Report for Snap One
Resolved
The Control4 for OS 3 Android app has been restored to the Google Play Store.
Posted Jun 18, 2021 - 10:46 EDT
Update
As a workaround, the Control4 Android OS 3 app can be downloaded from the Amazon App Store.
Posted Jun 09, 2021 - 12:18 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2021 - 13:31 EDT
Identified
The app is unavailable on the Google Play store. SnapAV has contacted Google and is awaiting a response. Responses from Google can take up to 72 hours.
Posted Jun 04, 2021 - 12:27 EDT
This incident affected: End-Customer Services Health (Mobile App: Control4 OS 3.x Android).