Some failures connecting to Control4 AnywhereAccess services
Incident Report for Snap One
Resolved
Except for 3% of the customers running version 2.10.6, this issue is resolved. A fix will be automatically deployed to 2.10.6 customers in the next few days.
Posted Feb 26, 2019 - 13:58 EST
Update
The problem is fixed for customers running versions 2.10.0 to 2.10.5.

For 2.10.6 customers, the fix is being tested and will be deployed in phases so we can assess the fix's effectiveness.

Customers impacted by this issue is well under 0.5% now.
Posted Feb 25, 2019 - 11:39 EST
Identified
We are currently fixing the problem for all customers running version 2.10.0 to 2.10.5 and the fix for these customers will be fully deployed by 8PM MST (UTC-7). For 2.10.6 customers, the root cause has been identified and a fix is being developed and tested.

Testing will continue this weekend and we anticipate to begin pushing the fix on Monday. This is a complex issue which impacts 3% to 4% of 2.10.6 customers at any given time. Once a customer is impacted the issue resolves itself within 24 hours.
Posted Feb 22, 2019 - 17:00 EST
Update
This issue is still affecting customers. We are making progress on the root cause and estimate we'll have resolution by this evening (UTC-7).
Posted Feb 22, 2019 - 12:32 EST
Update
A couple of updates:
1) For individual customers, the problem appears to resolve itself within 24 hours.
2) We have identified a possible solution. Testing is in progress to determine if it fixes the issue.
Posted Feb 20, 2019 - 17:18 EST
Investigating
About 4% of Control4 customers are continuing to experience failures connecting with applications that use the following Control4 Anywhere Access services:

When >> Then
Alexa
Intercom Anywhere
Composer Pro (Remote)
Composer Express (Remote)
Apple Watch

We are working to identify the issue and do not have an ETA for resolution yet.
Posted Feb 20, 2019 - 13:48 EST
This incident affected: Partner Services Health (Service: Control4 Composer Pro) and End-Customer Services Health (Service: Control4 Access Anywhere, Service: Control4 Alexa, Service: Control4 Intercom Anywhere, Service: Control4 When >> Then).