Arkanis WIFI Management and Luma X10 logins are having issues.
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 22:09 EDT
Investigating
We are having issues with Araknis WIFI management and Luma X10 camera Logins. The teams are troubleshooting the issues and we will respond shortly.
Posted Apr 18, 2024 - 20:15 EDT