IA/AA status not showing in my.control4.com
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 15:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 06, 2020 - 14:47 EDT
This incident affected: Partner Services Health (Website: my.control4.com).