Intermittent issues with initial setup of Google Nest driver
Incident Report for Snap One
Resolved
The team found the root cause of the intermittent issue week of Sept 21st. There was a fix put in place and the team has been monitoring the progress ever since. This issue has been resolved.
Posted Oct 10, 2020 - 11:52 EDT
Investigating
We are currently investigating issues with the initial setup of the Google Nest driver with Control4
Posted Sep 16, 2020 - 15:53 EDT
This incident affected: Partner Services Health (Service: Control4 Drivers).